The MidnightBSD Ports Collection (/usr/mports/security/pecl-gnupg)

You are now in the directory for the port "/usr/mports/security/pecl-gnupg".

The package name of this port is "php74-pecl-gnupg-1.4.0_1".

This is the one-line description for this port:

PECL wrapper around the gpgme library


Please read the "description file" for a longer description and/or visit the web site for futher informations.

If needed, you may contact the maintainer of this port or the port mailing-list.

This port requires package(s) "autoconf-2.69_4 autoconf-wrapper-20131203 ca_root_nss-3.52_1 gettext-runtime-0.20.2 gmp-6.1.2 gnupg-2.2.17 gnutls-3.6.13 gpgme-1.13.0 indexinfo-0.3.1_1 libargon2-20171227_1 libassuan-2.5.1 libffi-3.2.1_1 libgcrypt-1.8.5 libgpg-error-1.36 libidn2-2.3.0 libksba-1.3.5 libtasn1-4.16.0 libunistring-0.9.10 libxml2-2.9.10_1 m4-1.4.18,1 nettle-3.6 npth-1.6 p11-kit-0.23.17 pcre2-10.33 php74-7.4.5 pinentry-1.1.0 pinentry-tty-1.1.0" to build.

This port requires package(s) "ca_root_nss-3.52_1 gettext-runtime-0.20.2 gmp-6.1.2 gnupg-2.2.17 gnutls-3.6.13 gpgme-1.13.0 indexinfo-0.3.1_1 libargon2-20171227_1 libassuan-2.5.1 libffi-3.2.1_1 libgcrypt-1.8.5 libgpg-error-1.36 libidn2-2.3.0 libksba-1.3.5 libtasn1-4.16.0 libunistring-0.9.10 libxml2-2.9.10_1 nettle-3.6 npth-1.6 p11-kit-0.23.17 pcre2-10.33 php74-7.4.5 pinentry-1.1.0 pinentry-tty-1.1.0" to run.

Go to the top of the ports tree for a summary on how to use the ports collection.


Go up one level | Go to top of ports tree