The MidnightBSD Ports Collection (/usr/mports/security/pam_google_authenticator)

You are now in the directory for the port "/usr/mports/security/pam_google_authenticator".

The package name of this port is "pam_google_authenticator-1.08,1".

This is the one-line description for this port:

PAM module for two-step authentication from Google


Please read the "description file" for a longer description and/or visit the web site for futher informations.

If needed, you may contact the maintainer of this port or the port mailing-list.

This port requires package(s) "autoconf-2.69_4 autoconf-wrapper-20131203 automake-1.16.1 gettext-runtime-0.20.2 gmake-4.3 indexinfo-0.3.1_1 libqrencode-3.4.4_1 libtool-2.4.6_3 m4-1.4.18,1 png-1.6.37" to build.

This port requires package(s) "libqrencode-3.4.4_1 png-1.6.37" to run.

Go to the top of the ports tree for a summary on how to use the ports collection.


Go up one level | Go to top of ports tree